CDN
Incident Report for TechGraph
Postmortem

A minor bug was effecting our content delivery network, which is now removed and fixed by our team.

Posted Jul 10, 2023 - 16:42 UTC

Resolved
CDN is working now.
Posted Jul 10, 2023 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 16:02 UTC
This incident affected: Status (Server Status) and Website status.